Pogreška tijekom instalacije Joomla 1.5.x

 

Prilikom instaliranja Joomla 1.5.20 pojavljuje se pogreška koja postoji u sintaktičkoj pogrešci.

Pogreška je povezana s činjenicom da je verzija 1.5.x stara verzija Joomle i da je na poslužitelju instaliran MySQL poslužitelj baze podataka verzije 5.6.x.

Joomla 1.5.x može se instalirati ručno mijenjanjem instalacijskih skripti

ipak, NE preporučamo postavljanje starih verzija zbog mogućih sigurnosnih razlika